Main Menu

Post reply

Note: this post will not display until it has been approved by a moderator.
Attachments and other options
Attachments:
Drag and drop your files here, or use the button to add files.
Restrictions: 4 per post (4 remaining), maximum total size 192 KB, maximum individual size 128 KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Shortcuts: ALT+S post or ALT+P preview

Topic summary

Posted by pepak
 - December 27, 2015, 07:02:53 AM
Chybné přesměrování dělá WordPress. Včera jsem se s tím snažil něco dělat, ale nejsem si jistý, jak moc to pomohlo, spíš bych řekl, že vůbec.

YTD update s tím nesouvisí, to jsem něco zprasil já ve verzi 1.50 a budu to muset opravit.
Posted by lastsaves
 - December 26, 2015, 09:53:06 AM
Zdravím,
nikde mi nedaří doklikat na aktuální stránku YTD. Vše mě hází na www.pepak.net/ytd/youtube-downloader-v-delphi-php/
Nevím, zda je to bug, ale předpokládám, že to není úplně záměrné. Nebo ano?
Ani YTD se nedaří stáhnout update...
Posted by balutbj
 - December 28, 2014, 09:10:20 AM
Tak zkouším...

edit: Výborně, zabralo to!
Posted by pepak
 - December 28, 2014, 08:32:54 AM
Tak v tom bude ten problém. Já totiž mám angličtinu a co jsem koukal, tohle je jedna z věcí, ve kterých se jazykové soubory liší. Jen tak experimentálně jsem přidal příslušné řetězce i do češtiny, takže už by to mohlo být OK.
Posted by balutbj
 - December 28, 2014, 08:11:53 AM
Quote from: pepak on December 28, 2014, 08:06:48 AM
Aha, už to možná mám. V jakém jazyku se vám fórum zobrazuje?
Mám nastavenou češtinu.
Posted by pepak
 - December 28, 2014, 08:06:48 AM
Aha, už to možná mám. V jakém jazyku se vám fórum zobrazuje?
Posted by pepak
 - December 28, 2014, 08:00:35 AM
Potřebuji ideálně postup. Jsem úplně nový návštěvník tohoto fóra. Nikdy jsem tu nebyl. Co mám udělat, abych dostal popisovanou chybu?
Posted by balutbj
 - December 25, 2014, 08:26:50 PM
Quote from: pepak on December 24, 2014, 07:51:12 PM
No mě se to právě neprojevuje, ani když jsem si na to založil úplně obyčejného uživatele. To je ten problém.
Doplněno: Takže z toho vyvozuju, že pokud vám se chyba konzistentně zobrazí, tak asi to fórum používám nějak jinak než vy. A potřebuji postup, co tedy mám udělat, aby se chyba objevila i mě.
Tak ještě poslední, neměl jsem nastavené "Upozornit na odpovědi". Tak schválně co se stane, když to zaškrtnu.

edit: a žádná změna
Posted by pepak
 - December 24, 2014, 07:51:12 PM
No mě se to právě neprojevuje, ani když jsem si na to založil úplně obyčejného uživatele. To je ten problém.
Doplněno: Takže z toho vyvozuju, že pokud vám se chyba konzistentně zobrazí, tak asi to fórum používám nějak jinak než vy. A potřebuji postup, co tedy mám udělat, aby se chyba objevila i mě.
Posted by balutbj
 - December 22, 2014, 04:51:27 PM
Ještě něco zkusím napsat, zda to taky udělá. Možná je to způsobené tím, že klikám na reagovat u příspěvku.

edituji: Tak to i tak udělal.
Posted by balutbj
 - December 22, 2014, 04:48:56 PM
Quote from: pepak on December 20, 2014, 05:37:15 PM
Dokážeš mi říct postup, co mám udělat, aby se to projevilo?
Myslím, že ty postupy tu už byly vyjmenovány. Ale když ti to nedělá ani u nově vytvořeného účtu, tak nevím.
Posted by pepak
 - December 20, 2014, 05:37:15 PM
Dokážeš mi říct postup, co mám udělat, aby se to projevilo?
Posted by balutbj
 - December 19, 2014, 06:56:51 PM
Quote from: pepak on December 19, 2014, 05:04:25 PM
Zjevně se to nikomu dalšímu neděje. Mě mimochodem taky ne. Bez konzistentního projevu chyby s tím nemůžu nic dělat, i kdybych na to měl teď čas, což nemám.
Ale jo, děje. Jen jsem si už asi zvykl.
Posted by pepak
 - December 19, 2014, 05:04:25 PM
Zjevně se to nikomu dalšímu neděje. Mě mimochodem taky ne. Bez konzistentního projevu chyby s tím nemůžu nic dělat, i kdybych na to měl teď čas, což nemám.
Posted by trodas
 - December 19, 2014, 11:16:24 AM
Stále to po každém příspěvku v již existujícím tématu hodí hlášku:

"The email template "notify_boards_reply" could not be found."

Ničemu to ale, zdáse, neva... mimo tedy zmatení uživatele, co to má sakra jako být...