Post reply

Note: this post will not display until it has been approved by a moderator.
Attachments: (Clear attachments)
Restrictions: 4 per post (4 remaining), maximum total size 192 KB, maximum individual size 128 KB
Uncheck the attachments you no longer want attached
Click or drag files here to attach them.
Other options
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Shortcuts: ALT+S post or ALT+P preview

Topic summary

Posted by pepak
 - January 31, 2016, 07:46:53 AM
Whatever. Feel free to submit a fix.
Posted by trodas
 - January 29, 2016, 08:33:39 PM
No, this is not any 3D movie at all. And VirtualDub is the latest version, so it is not about older player... the file is wrong, that YTD produced. See the different size argument...
Posted by pepak
 - January 21, 2016, 08:12:58 AM
You may need to replace a media player, modern players with their own codecs play the video just fine (e.g. MPC-HC).

Why the image is doubled, I don't know. My guess would be it's some kind of 3D format. There's little I can do about it, YTD doesn't perform any conversion, it just downloads the file it is given. This is probably what you want: How to watch a 3D Movie in 2D on VLC
Posted by trodas
 - January 21, 2016, 02:25:05 AM
I have a little bugreport. Using latest YTD v1.54.20160112 I downloaded this video:

Sadly, the result is unplayable (BSPlayer crash) and in VD it looks this way:

So I used webpage
Keep the default settings and get a 113 229 126 bytes long (as oposed to smaller 92 690 623 byted from YTD) file that plays and works good (or as supposed to be).

Is this bug reproductable for foxing, or I need to do more? (Win7 SP1 used).